Users experience timeouts using Checklist
Incident Report for Okapya
Resolved
No more issues have shown up over the last hour.
Posted Nov 09, 2020 - 12:04 EST
Monitoring
The servers causing the timeouts were singled out and restarted. System now operates as usual but we are monitoring to make sure it stays like this.
Posted Nov 09, 2020 - 10:42 EST
Update
We are continuing to investigate this issue.
Posted Nov 09, 2020 - 10:37 EST
Investigating
We are currently investigating the timeouts and will post progress information as soon as possible
Posted Nov 09, 2020 - 10:36 EST
This incident affected: Checklist for Jira.