Timeout experienced by some users
Incident Report for Okapya
Resolved
This incident has been resolved.
Posted Jan 27, 2021 - 14:43 EST
Monitoring
Some users may experience timeouts with Checklist for Jira. We are monitoring the system but the problems are outside of Okapya's control and are caused by Jira taking too long to respond to commands to sync the checklist status back into Jira. Atlassian does not indicate any problem with their services at the moment.
Posted Jan 25, 2021 - 10:30 EST
This incident affected: Checklist for Jira.