Some users are experiencing timeouts using Checklist
Incident Report for Okapya
Resolved
This incident has been resolved.
Posted Jan 14, 2021 - 12:33 EST
Monitoring
The servers causing the timeouts were singled out and restarted. System now operates as usual but we are monitoring to make sure it stays like this.
Posted Jan 14, 2021 - 09:04 EST
This incident affected: Checklist for Jira.